Error: Rails – Migration – rails db:migrate 실행시 오류

ErrorMessage

Caused by:
StandardError: Directly inheriting from ActiveRecord::Migration is not supported. Please specify the Rails release the migration was written for:

ErrorResolve

Migration 버전을 명시 해 줘야된다.
옛날에 생선된 코드값을 다 수정 해 줘야하는건지 모르겠다